Video pipeline affected
Incident Report for VideoAsk
Resolved
A fix has been implemented and video transcoding is running normally once again. Some customers may still notice some videos failing to load, we will be re-processing them in due course so that they eventually end up in customer accounts.

Our sincere apologies for the service disruption.
Posted Feb 18, 2021 - 02:03 CET
Identified
We're investigating an issue causing a loss of functionality on part of the VideoAsk service. Currently, video transcoding is severely impaired and video/audio responses will be severely delayed coming in. Creation of new videoasks videos is also affected.
Posted Feb 18, 2021 - 00:52 CET
This incident affected: Website, Web App and videoasks.