Degraded performance
Incident Report for VideoAsk
Resolved
We've resolved today's performance issues. Sorry for any inconvenience caused.
Posted Jul 07, 2020 - 19:19 CEST
Investigating
We're currently investigating an incident regarding degraded performance across the platform.
Posted Jul 07, 2020 - 18:44 CEST
This incident affected: API and Website, Web App and videoasks.