Incident with Email & Dashboard notifications (webhooks also affected)
Incident Report for VideoAsk
Resolved
The 'workers' service is now fully operational and all notifications are coming through normally. We apologize for any inconveniences the delays have caused today.
Posted Apr 09, 2021 - 22:55 UTC
Monitoring
We're starting to see the 'workers' service coming back to normal and users should see notifications coming through in real-time. We're continuing to monitor the situation.
Posted Apr 09, 2021 - 22:37 UTC
Identified
We've identified an issue with our 'workers' service which fires off all relevant notifications when new responses are received.
The 'workers' service has been reinitiated however we're still experiencing issues. You may see intermittent interactions come through.
Posted Apr 09, 2021 - 20:55 UTC
Investigating
We're reporting an issue across the platform which is affecting all notification systems.
Data is being collected, however, dashboard, email notifications as well as webhooks are not being fired.

(Data will be showing up in your individual inboxes if you select the 'all people' filter)
Posted Apr 09, 2021 - 20:24 UTC
This incident affected: API.