Typeform login
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 10:29 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 10:00 CEST
Identified
The issue has been identified and a fix is being implemented.

In the meantime, you can use these workarounds to log into your VideoAsk account:
- Option #1: Log in using a private/Incognito window in your browser.
- Option #2: If you get stuck in an infinite login loop, open your browser's developer console. While you're stuck in the loop, clear your storage for the webpage. Here is a screenshot showing where to find this option in Chrome: https://drive.google.com/file/d/13oUiGTyY9yOARTI0POTqwtaaR89FcRt7/view?usp=sharing
Posted Aug 22, 2023 - 22:40 CEST
Update
We are currently investigating an issue where some creators cannot log into their VideoAsk accounts via Typeform login.

As a temporary workaround, you should be able to log into VideoAsk via Typeform from a private/Incognito window in your browser.
Posted Aug 22, 2023 - 22:21 CEST
Investigating
We are currently investigating an issue where some creators cannot log into their VideoAsk accounts via Typeform login.
Posted Aug 22, 2023 - 21:28 CEST
This incident affected: Website, Web App and videoasks.