Issue with uploading, processing, and transcribing videos
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 23:34 CEST
Identified
Degraded performance with some Amazon Web Service (AWS) tools is causing issues with uploading, processing, and transcribing videos in VideoAsk. Updates on this incident can be viewed through AWS directly here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 21:48 CEST
This incident affected: Website, Web App and videoasks.