Service distruption
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 13:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Apologies again for the inconvenience caused.
Posted Jun 30, 2023 - 11:59 CEST
Identified
The issue has been identified and a fix is being implemented. Thank you again for your patience & understanding.
Posted Jun 30, 2023 - 11:36 CEST
Investigating
Our services are currently experiencing an interruption, and we are actively working to resolve the issue. We appreciate your patience and understanding during this time. Please check back for updates. Thank you for your continued support.
Posted Jun 30, 2023 - 10:52 CEST
This incident affected: Website, Web App and videoasks.