VideoAsk Custom Domains failing

Incident Report for VideoAsk

Resolved

Videoasks on custom domains are back up. Apologies for the service interruption.
Posted Nov 13, 2020 - 19:40 CET

Investigating

We are investigating an issue with custom domains on VideoAsk...
Posted Nov 13, 2020 - 19:06 CET
This incident affected: Website, Web App and videoasks.