High latency on VideoAsk API

Incident Report for VideoAsk

Resolved

The incident has been resolved. Apologies for any inconvenience caused.
Posted Feb 17, 2021 - 09:22 CET

Investigating

We've identified that our API has been taking longer than usual to respond and we're currently looking into the issue.
Posted Feb 17, 2021 - 01:00 CET
This incident affected: API.