Apps not loading data

Incident Report for VideoAsk

Resolved

We've resolved the issue. Sorry for any trouble caused.
Posted Jul 29, 2020 - 18:46 CEST

Update

We are continuing to investigate this issue.
Posted Jul 29, 2020 - 18:46 CEST

Investigating

We're currently investigating an incident with our apps not loading data. VideoAsks are still live.
Posted Jul 29, 2020 - 18:44 CEST
This incident affected: API and Website, Web App and videoasks.