VideoAsk Checkout page - degraded - Users are not able to pay/upgrade
Incident Report for VideoAsk
Resolved
We are glad to inform you that a fix has been implemented and the incident resolved. We will run a problem investigation to understand what happened and how to prevent it from happening again. Thank you for your patience.
Posted Jun 14, 2023 - 17:07 CEST
Update
We are continuing to work on a fix for this issue. Apologies again for any inconvenience this is causing.
Posted Jun 14, 2023 - 15:59 CEST
Identified
We have identified a traffic interruption impacting our checkout page. Users paying or upgrading may be impacted. We are working on resolution with high priority.

We are really sorry for any inconvenience this is causing. Next update in 20-30 minutes or as soon as it's available.
Posted Jun 14, 2023 - 15:04 CEST
This incident affected: Subscriptions.