Partial service distruption
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted May 30, 2023 - 14:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 13:13 CEST
Update
We're experiencing some errors that are affecting the performance of our application. We have identified the issue and are actively investigating it to find a prompt resolution.
Posted May 30, 2023 - 10:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2023 - 10:14 CEST
Identified
We're experiencing some errors that are affecting the performance of our application. We have identified the issue and are actively investigating it to find a prompt resolution.
Posted May 30, 2023 - 10:12 CEST
This incident affected: API and Website, Web App and videoasks.