Processing responses and email notifications
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 10:08 CET
Update
Issue has been resolved.
Posted Nov 09, 2022 - 23:44 CET
Monitoring
This delay in processing responses and email notifications was caused by an unusually high volume of text responses, which created a bottleneck in our systems.

Response and email notification processing times should return to normal within several hours.
Posted Nov 09, 2022 - 21:27 CET
Investigating
We are currently investigating an issue related to responses not appearing in the inbox and email notifications not being sent.

Responses that are submitted during this outage should eventually arrive in your inbox. Responses appear to be delayed by 15-20 minutes. Email notifications appear to be delayed by approximately 30 minutes.
Posted Nov 09, 2022 - 20:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 20:21 CET
Investigating
We are currently investigating an issue related to responses not appearing in the inbox and email notifications not being sent.
Posted Nov 09, 2022 - 20:11 CET
This incident affected: Website, Web App and videoasks.