Issue with with uploading & processing videos
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted May 08, 2024 - 12:23 CEST
Identified
Our technical support team has identified that the problem currently occurs with the Streamed recording method. To resolve this issue promptly, we advise you to switch the recording method in your forms from Streamed to Uploaded.

For guidance on switching recording methods, please refer to this article: https://www.videoask.com/help/video-audio/360044119891-what-s-the-difference-between-an-uploaded-recording-and-a-streamed-recording

Our team will continue to investigate why the Streamed version is failing. Please check back for updates. Again we appreciate your patience and understanding during this time. Thank you for your continued support.
Posted May 01, 2024 - 11:54 CEST
Investigating
Our team is currently investigating an issue where new responses can't be submitted. We appreciate your patience and understanding during this time. Please check back for updates. Thank you for your continued support.
Posted May 01, 2024 - 10:42 CEST
This incident affected: Website, Web App and videoasks.