Videoasks and app down
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 13:38 CEST
Investigating
We are currently investigating an issue that has caused videoasks and our apps to be unavailable.
Posted Apr 23, 2020 - 13:28 CEST
This incident affected: API and Website, Web App and videoasks.