Platform degradation incident
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 13:38 CEST
Identified
We have identified the cause of today's issue as resulting from an outage with one of our providers, we're working hard on negating the impact of this on our side and are doing our very best to ensure you have access to the platform again soon.

Again, we thank you for your patience and apologize for the inconvenience this is causing. Updates will follow once we know more.
Posted Jul 28, 2020 - 12:20 CEST
Monitoring
We have now managed to mitigate the impact of the outage with our provider and are operational again. We are monitoring this until the provider can confirm the issue is resolved on their side and will update accordingly when that's confirmed.

Thank you for your patience and support, have a fantastic day!
Posted Jul 28, 2020 - 12:20 CEST
Investigating
We are currently investigating an issue that affects some videoasks. Please accept our apologies for any inconvenience this has caused. We will keep you posted here while we work on getting this resolved.
Posted Jul 28, 2020 - 11:00 CEST
This incident affected: API and Website, Web App and videoasks.