Audio & Video Content Not Processing
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 22:54 CET
Monitoring
This incident appears to be related to an Amazon Web Services (AWS) outage, which has now been resolved. Audio and video content that was stuck in processing during the outage should now start reprocessing. Affected audio and video content should become available soon.
Posted Mar 09, 2022 - 22:44 CET
Investigating
We are currently investigating an issue where audio and video content is not being processed. Responses, creator replies, and respondent replies are affected. Text responses do not appear to be affected.
Posted Mar 09, 2022 - 22:28 CET
This incident affected: Website, Web App and videoasks.