Issue with 'Login with Typeform' option to access VideoAsk

Incident Report for VideoAsk

Resolved

This incident has now been resolved. Apologies for the inconvenience this may have caused.
Posted Aug 20, 2024 - 16:35 CEST

Investigating

We are currently investigating an issue where creators cannot log into their VideoAsk accounts via the 'Login with Typeform' option. Apologies for the inconvenience this may be causing.
Posted Aug 20, 2024 - 11:44 CEST
This incident affected: Website, Web App and videoasks.