Platform down
Incident Report for VideoAsk
Resolved
We have continued monitoring systems closely since end of downtime (10:14 UTC). All systems have been working well since.
Posted Sep 14, 2020 - 15:19 CEST
Monitoring
We're back up. Our sincere apologies for any inconvenience caused.
Posted Sep 14, 2020 - 12:14 CEST
Investigating
We are currently investigating an issue affecting the entire platform. App and forms are currently down.
Posted Sep 14, 2020 - 11:59 CEST
This incident affected: API and Website, Web App and videoasks.