Responses are not appearing in creator inbox

Incident Report for VideoAsk

Resolved

This incident has been resolved.
Posted Jul 06, 2023 - 01:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results. VideoAsk should start functioning normally in approximately 30 minutes. Responses and replies that were sent during the outage should appear in your inbox shortly.
Posted Jul 05, 2023 - 21:53 CEST

Investigating

We are currently investigating an issue where responses submitted by a respondent are not appearing in the creator's inbox. This outage is also impacting webhooks and email notifications.
Posted Jul 05, 2023 - 20:44 CEST
This incident affected: Website, Web App and videoasks.