Videoasks using custom subdomains aren't loading
Incident Report for VideoAsk
Resolved
We are glad to inform you that a fix has been implemented and the incident resolved. Thank you
Posted Aug 23, 2023 - 10:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience & understanding.
Posted Aug 23, 2023 - 09:59 CEST
Identified
We have identified a service interruption impacting videoasks using custom subdomains. We are working on a resolution with highest priority. We're sorry for any inconvenience this is causing.
Posted Aug 23, 2023 - 09:44 CEST
This incident affected: Website, Web App and videoasks.