Delay with processing responses, transcripts, and email notifications
Incident Report for VideoAsk
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 17:18 CET
Monitoring
All responses submitted during this downtime should be processed within the next 15-20 minutes. New responses, transcripts, and email notifications should return to processing as normal at that point.
Posted Dec 02, 2022 - 16:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2022 - 16:47 CET
Investigating
Our team is currently investigating an issue where new responses, transcripts, and email notifications are delayed.
Posted Dec 02, 2022 - 16:39 CET
This incident affected: API and Website, Web App and videoasks.